Network Disruption at Rack R05-14 (Malaysia Data Center)
Incident Report for GB Network Solutions
Resolved
We are pleased to inform you that this issue has been resolved.

Current Status: The network is now up, and the issue has been fully resolved.
ETA: N/A (Issue resolved)

We apologize for any inconvenience caused during this disruption and appreciate your patience and understanding. Should you experience any further issues, please feel free to reach out to our support team.
Posted Oct 11, 2024 - 20:11 GMT+08:00
Investigating
We are currently experiencing a network disruption affecting Rack R05-14 at our Malaysia Data Center.

Current Progress: Our technical team is actively investigating the issue.
ETA: No estimated time of resolution (ETA) is available at this moment.

We will provide further updates as soon as more information becomes available.
Posted Oct 11, 2024 - 18:31 GMT+08:00
This incident affected: Web Hosting (Startup Web Hosting, Business Web Hosting), Bare Metal Server (Dedicated Server), Colocation (Server Colocation), and Virtual Private Server (VPS) (Linux KVM VPS, Forex VPS).