We are continuing to work on a fix for this issue.
Posted Jan 29, 2026 - 18:34 GMT+08:00
Update
We are continuing to work on a fix for this issue.
Posted Jan 29, 2026 - 18:24 GMT+08:00
Identified
The issue has been identified by our upstream provider, with an estimated time to restore (ETTR) of 2 hours.
Traffic has been rerouted to an alternative link to reduce impact; however, the network may not be fully stable during the ongoing restoration.
Thank you for your patience.
Posted Jan 29, 2026 - 18:14 GMT+08:00
Investigating
One of our upstream providers has detected an alarm on our Cyberjaya Exchange connection and is currently on-site conducting further investigations.
In the meantime, our team is actively working on rerouting traffic through an alternate upstream provider to minimize service impact.
Posted Jan 29, 2026 - 17:29 GMT+08:00
This incident affected: Network (Core Router, Core Switch), Services (GB Website, Client Portal), Web Hosting (Startup Web Hosting, Business Web Hosting, Windows Web Hosting, Wordpress Hosting), Virtual Private Server (VPS) (Linux OpenVZ VPS, Linux KVM VPS, Windows KVM VPS, RunCloud VPS, Forex VPS, Minecraft VPS), Web Hosting Reseller (Reseller Hosting), Bare Metal Server (Dedicated Server, Windows Dedicated Server), Colocation (Server Colocation), Email Hosting (Business Email Hosting, Dedicated Email Hosting), and GB Cloud (GB Cloud Panel).