Service Disruption - RAM Issues

Incident Report for GB Network Solutions

Resolved

The issue causing disruption has been resolved and all the Business Email Hosting services on the server are now operational and functioning properly.
Posted Nov 24, 2023 - 06:37 GMT+08:00

Identified

During the service disruption, affected servers are not able to connect to the Business Email Hosting (EmailPro) service, and the mail service will not be working.
Posted Nov 24, 2023 - 02:15 GMT+08:00

Investigating

We would like to inform you that we are currently encountering problems with the RAM, and our engineers are actively investigating the issue.
Posted Nov 24, 2023 - 02:00 GMT+08:00
This incident affected: Email Hosting (Business Email Hosting).