International Network Disruption Issue | 23rd April 2024
Incident Report for GB Network Solutions
Resolved
We are pleased to inform you that the recent disruption to our service has been successfully resolved. We apologize for any inconvenience this may have caused and appreciate your patience and understanding during this time.
Posted Apr 23, 2024 - 17:54 GMT+08:00
Monitoring
We are reaching out to provide you with an update on the recent network disruption issues that occurred. The saturation on our circuit from Singapore to Taipei was identified as the cause of these problems by our upstream provider team.

We are pleased to inform you that the saturation issue has now leveled off and our network operations team has successfully addressed the issue.

We are closely monitoring the situation to ensure that there are no further disruptions.
Posted Apr 23, 2024 - 15:24 GMT+08:00
Investigating
We regret to inform you that we are currently experiencing a network disruption affecting our international connectivity. This issue has been traced back to our upstream provider and is resulting in intermittent access to international services.

We want to assure you that this disruption is being actively addressed by our team, who are working closely with our upstream provider to resolve the issue swiftly. Despite this setback, please be informed that our local services within Malaysia remain unaffected, and operations are running smoothly.

We understand the inconvenience this may cause and appreciate your patience and understanding during this time. Rest assured, we are prioritizing the resolution of this disruption to minimize any further impact on your experience.
Posted Apr 23, 2024 - 12:17 GMT+08:00
This incident affected: Network (Core Router, Core Switch), Services (GB Website, Client Portal, Live Chat), Web Hosting (Startup Web Hosting, Business Web Hosting, Windows Web Hosting, Wordpress Hosting), Virtual Private Server (VPS) (Linux OpenVZ VPS, Linux KVM VPS, Windows KVM VPS, RunCloud VPS, Forex VPS, Minecraft VPS), Web Hosting Reseller (Reseller Hosting), Bare Metal Server (Dedicated Server, Windows Dedicated Server), Colocation (Server Colocation), Email Hosting (Business Email Hosting, Dedicated Email Hosting), GB Cloud (Cloud SSD, Cloud HDD, Cloud NVMe, Cloud Cluster), and Backup Server (Acronis Cyber Protect Backup, R1Soft Backup).