A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 23:17 GMT+08:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2025 - 21:12 GMT+08:00
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.