The DDoS mitigation and traffic rerouting activities have been completed successfully. Network traffic towards Shared Web Hosting NVMe - nova.gbnetwork.my is now stable and services have been restored.
At this time, website and email services for affected users are operating normally again. Our network team will continue monitoring the traffic closely to ensure ongoing stability.
We would like to thank all affected users for their patience and understanding throughout this incident.
Posted Jun 14, 2026 - 20:42 GMT+08:00
Identified
At approximately 2:00 AM GMT+8 on 14 June 2026, we identified a DDoS attack targeting Shared Web Hosting NVMe - nova.gbnetwork.my which caused network instability. Temporary nullroute mitigation has been applied while our network team continues mitigation and monitoring activities.
Currently, users hosted under the affected server may experience temporary inaccessibility to website and email services during the mitigation period.
Further updates will be shared once additional information becomes available.
Posted Jun 14, 2026 - 06:00 GMT+08:00
This incident affected: Web Hosting (Startup Web Hosting (NVMe), Business Web Hosting (NVMe)).