Network Service Interruption | 30th May 2026

Incident Report for GB Network Solutions

Resolved

The affected network equipment has been successfully replaced, and network connectivity has been fully restored.

All services are now operating normally, and we are no longer observing any issues related to this incident.

If you continue to experience any connectivity or network-related issues from your side, please contact our Support Team for further assistance.

We sincerely apologize for the inconvenience caused and thank you for your patience and understanding throughout this incident.
Posted May 30, 2026 - 11:15 GMT+08:00

Monitoring

Update - Service Restored

The network switch replacement has been successfully completed and connectivity to the affected services has been restored.

All affected services are now accessible. Our engineers are currently monitoring the infrastructure closely to ensure service stability and confirm that all systems continue to operate normally following the replacement.

We will continue to monitor the situation.
Posted May 30, 2026 - 10:49 GMT+08:00

Update

Our investigation has identified the root cause of the issue as a failure involving the network switch serving the affected infrastructure.

Our engineers are currently performing replacement works on the affected switch and restoring connectivity for impacted services. We are treating this matter with high priority to ensure service stability is fully restored as soon as possible.

Further updates will be provided as progress is made.
Posted May 30, 2026 - 09:13 GMT+08:00

Identified

We have identified a network connectivity issue affecting services connected to the Public Switch infrastructure within rack R-07-02 at CJ1 Datacenter.

The affected services may experience intermittent network connectivity disruptions.

Please note that this issue is related to network connectivity only and does not affect the physical servers or hardware infrastructure.

Our team is treating this matter with high priority and will continue to provide updates as soon as more information becomes available.

We sincerely apologize for the inconvenience caused and appreciate your patience while we work towards a permanent resolution.
Posted May 30, 2026 - 07:31 GMT+08:00
This incident affected: Web Hosting (Startup Web Hosting, Business Web Hosting).